Tengo problemas con mi Zen vision: M .

Iniciado por Ismael, 17 de mayo de 2010, 11:32:03 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Ismael

Hace un tiempo se me cayó mientras que escuchaba música y se me quedó bloqueado. Ahora lo enciendo y me sale primero la imagen de CREATIVE a continuación la de ZEN , se queda un buen rato parado ahí y me acaba saliendo una imagen que dice :
        Recovery Mode
    Creative Zen Vision:M
            v0.0.22

  Clean up
  Format All
  Reload firmware
  Reboot


Tiene solución?

aticus

Cita de: Ismael en 17 de mayo de 2010, 11:32:03 am
Hace un tiempo se me cayó mientras que escuchaba música y se me quedó bloqueado. Ahora lo enciendo y me sale primero la imagen de CREATIVE a continuación la de ZEN , se queda un buen rato parado ahí y me acaba saliendo una imagen que dice :
        Recovery Mode
    Creative Zen Vision:M
            v0.0.22

  Clean up
  Format All
  Reload firmware
  Reboot


Tiene solución?

Hola, ¿no te deja moverte por las opciones? si es asi prueba reload y reboot.

Prueba tambien a conectarlo al pc y volver a instalar el firmware.

Si tampoco arranca pinta que puede ser el disco duro, se puede haber desconectado o haberse roto, entonces toca desmontar el aparato, que no es muy dificil, para verlo, si ya estas seguro de que es el d.duro o no lo estas pero te quieres arriesgar entonces puedes comprar uno nuevo de más capacidad.

Un saludo


setic

Creative tiene una utilidad para recuperar MP3 jodidos. Ve a su web y prueba a ver si tienes suerte.

avila2474

Muy probable que haya sido el HDD que esté averiado.


carlesbcn

Tiene toda la pinta de ser el disco duro roto,. Por cómo se te estropeó y por los síntomas que dices, vaya.

Mira, aquí tienes un tutorial para desmontar el Vision:M

http://www.anythingbutipod.com/archives/2006/02/how-to-disassemble-the-creative-zen-vision-m.php

Buscas un disco duro como ese por eBay, se lo cambias y yatá!.

Yo hice lo mismo con una Ipod y salió perfecta la movida.

Ánimo, que es fácil y es un buen reproductor que vale la pena reparar.
Reproductores: Iriver H10 5GB (Rockbox)>  Ipod Clickwheel 20 GB (4 Gen - Rockbox) > Sansa Fuze 4Gb (Rockbox) > Sansa Clip Plus 2Gb (Rockbox) > Sansa C250 2GB (Rockbox) > Sansa Clip v.1 1GB (Rockbox) > Philips SA2620 2GB // Creative ZEN Vision:M 30GB (para vídeo).

Auriculares actuales:  HifiMan RE0 > Sound Magic PL50 > Brainwavz Pro Alpha = Brainwavz M1 > V-Moda Spin  //  Grado iGrado < Creative Aurvana Live! < Goldring DR-150.

Amplificadores: Fiio E3 < FiiO E5 < Tinamp CMoy < Bravo Audio V.2 mod.

avila2474

A las finales lo pudistes arreglar??  :joggin:

modepe1

Hola Amigos
Tambien tengo un problema, creo que es similar o sera otra cosa?
Sucede que desde hace 02 días mi Zen Visio M cuando todo una pista a las 15 minutos se me para en seco y apaga teniendo que prenderlo para continuar escuchando, estos es relativamente seguido y no se que puedo hacer
Ayer en la noche le di la opcion de reset pero sigue igual
Algun consejo para solucionar el tema?

modepe1

Tengo un problema con mi ZEN VISIO M. Lo volvi a cargar despues de tiempo. Y ahora apenas conecto el audifono se me apaga de repente en automatico.Si lo vuelvo a prender funciona sin problemas, pero al colocarle el cable de audio vuelve a pasar lo mismo. En el poco tiempo q pude escuchar audio se oye distorcionado. Q puede ser???