Reproductor MP3 y auriculares


Creative Zen X-FI style & Sennheiser suena poco.

0 Usuarios y 1 Visitante están viendo este tema.

Creative Zen X-FI style & Sennheiser suena poco.
« en: 18 de Enero de 2011, 12:52:25 pm »
Hola a todos, soy nuevo aquí y quería realizaros una consulta,

me han regalado un reproductor Creative ZEN X-FI style de 8gb, la version del firmware es la 1.03.04, junto con unos auriculares Sennheiser H210,
la calidad de sonido es bastante buena pero incluso con el volumen a tope no suena fuerte, como lo puedo solucionar, es un tema del firmware? le tengo que instalar el americano que no viene "capado"?, o tengo que comprarme un amplificador?, gracias por la ayuda.

Desconectado adrigd

  • *****
  • 3644
  • Animando mi mundo...
    • Ver Perfil
    • Email
Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #1 en: 18 de Enero de 2011, 04:55:20 pm »
Hola a todos, soy nuevo aquí y quería realizaros una consulta,

me han regalado un reproductor Creative ZEN X-FI style de 8gb, la version del firmware es la 1.03.04, junto con unos auriculares Sennheiser H210,
la calidad de sonido es bastante buena pero incluso con el volumen a tope no suena fuerte, como lo puedo solucionar, es un tema del firmware? le tengo que instalar el americano que no viene "capado"?, o tengo que comprarme un amplificador?, gracias por la ayuda.
   

:bienvenido:

Sí, es tema de firmware. Instalale el americano. Ganarás bastante pontencia
Reproductores Galaxy S4
IEMs: Shure SE846//FA-4E XB//Q-Jays v.2
Orejeros: Beyerdinamic DT770//Focal Spirit Pro
DAC: JDS Labs ODAC
Amplis: HA INFO NG27
Altavoces: Audioengine A2

Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #2 en: 18 de Enero de 2011, 07:34:19 pm »
Hola a todos, soy nuevo aquí y quería realizaros una consulta,

me han regalado un reproductor Creative ZEN X-FI style de 8gb, la version del firmware es la 1.03.04, junto con unos auriculares Sennheiser H210,
la calidad de sonido es bastante buena pero incluso con el volumen a tope no suena fuerte, como lo puedo solucionar, es un tema del firmware? le tengo que instalar el americano que no viene "capado"?, o tengo que comprarme un amplificador?, gracias por la ayuda.
   

:bienvenido:

Sí, es tema de firmware. Instalale el americano. Ganarás bastante pontencia

OK, trate de descargarlo del hilo de este foro pero el enlace está desactivado, el hilo lleva años abierto.....tambien lo busqué
en la web de Creative en los EU pero me redireciona automáticamente a la española y solo me deja descargar el firmware europeo
que es el que ahora tengo instalado, donde me puedo dirigir para consegir el americano junto con algún tutorial?
muchas gracias por tu ayuda adrigd, y por la acogida, encantado de estar por aquí, pasaré tiempo, estoy en una fase que la única manera de
perderme a ratos es solo con los cascos puestos :headphone: oyendo música, pero claro, que sea con un buen volumen :jejeje:

Desconectado Durreau

  • ****
  • 376
  • Nada es lo que aparenta ser...
    • Ver Perfil
    • Email
Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #3 en: 18 de Enero de 2011, 09:14:39 pm »
una pregunta: cual es el nombre del archivo del firmware europeo de tu aparato? si lo posteas tal vez mesirva de referencia y pueda conseguir el americano... trataste de entrar a la pagina de soporte global de Creative?

Te dejo aqui el link de la versión que encontré, espero te sirva y suerte!!! http://support.creative.com/downloads/download.aspx?nDownloadId=11501

Saludos!!!
Reproductor: Apple Ipod Touch 4ta Gen. 64GB, con un forro de silicona todo shulo...
Ex-Reproductores: Cowon S9 32 GB Titanium -robado-, Sandisk SansaPlus Rojo 4 GB - encontrao por allí de buena suerte, ahora de mi madre -
Audífonos: Koss PortaPro Black Beauty, Sennheiser PX 90
Daft Punk Fan

"Un accidente es sólo una expresión de la voluntad del Universo..."

Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #4 en: 18 de Enero de 2011, 10:08:09 pm »
una pregunta: cual es el nombre del archivo del firmware europeo de tu aparato? si lo posteas tal vez mesirva de referencia y pueda conseguir el americano... trataste de entrar a la pagina de soporte global de Creative?

Te dejo aqui el link de la versión que encontré, espero te sirva y suerte!!! http://support.creative.com/downloads/download.aspx?nDownloadId=11501

Saludos!!!

Hola Durreau,
el firmware de mi aparato es el "Creative ZEN X-Fi Style Firmware 1.03.04" que es el que aparece en el link que me dices.....  :llorar:
gracias, toda la ayuda es poca.... 

Desconectado Durreau

  • ****
  • 376
  • Nada es lo que aparenta ser...
    • Ver Perfil
    • Email
Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #5 en: 18 de Enero de 2011, 10:49:41 pm »
una pregunta: cual es el nombre del archivo del firmware europeo de tu aparato? si lo posteas tal vez mesirva de referencia y pueda conseguir el americano... trataste de entrar a la pagina de soporte global de Creative?

Te dejo aqui el link de la versión que encontré, espero te sirva y suerte!!! http://support.creative.com/downloads/download.aspx?nDownloadId=11501

Saludos!!!

Hola Durreau,
el firmware de mi aparato es el "Creative ZEN X-Fi Style Firmware 1.03.04" que es el que aparece en el link que me dices.....  :llorar:
gracias, toda la ayuda es poca.... 

pero coño, no importa que sea el mismo.. si este es el americano te sirve igual... ¬¬
Reproductor: Apple Ipod Touch 4ta Gen. 64GB, con un forro de silicona todo shulo...
Ex-Reproductores: Cowon S9 32 GB Titanium -robado-, Sandisk SansaPlus Rojo 4 GB - encontrao por allí de buena suerte, ahora de mi madre -
Audífonos: Koss PortaPro Black Beauty, Sennheiser PX 90
Daft Punk Fan

"Un accidente es sólo una expresión de la voluntad del Universo..."

Re: Creative Zen X-FI style & Sennheiser suena poco.
« Respuesta #6 en: 18 de Enero de 2011, 11:52:18 pm »
una pregunta: cual es el nombre del archivo del firmware europeo de tu aparato? si lo posteas tal vez mesirva de referencia y pueda conseguir el americano... trataste de entrar a la pagina de soporte global de Creative?

Te dejo aqui el link de la versión que encontré, espero te sirva y suerte!!! http://support.creative.com/downloads/download.aspx?nDownloadId=11501

Saludos!!!

Hola Durreau,
el firmware de mi aparato es el "Creative ZEN X-Fi Style Firmware 1.03.04" que es el que aparece en el link que me dices.....  :llorar:
gracias, toda la ayuda es poca.... 

pero coño, no importa que sea el mismo.. si este es el americano te sirve igual... ¬¬

Pude descargar de Creative el firmware 1.04.08, imagino que este será el americano:

http://support.creative.com/downloads/welcome.aspx?MainCategory=213&sOSName=Windows+XP&region=2&driverlang=1033&OS=10&drivertype=4&details=1&Product_Name=ZEN+X-Fi+8GB&Product_ID=17810&subCatID=214&Product=17810,

ahora bien, como lo instalo en el repro sin joderlo?

 


//