Reproductor MP3 y auriculares


Otro problema con el bravo v2?

0 Usuarios y 1 Visitante están viendo este tema.

Otro problema con el bravo v2?
« en: 20 de Marzo de 2011, 10:54:25 am »
Hola a todos!!!
Despues de romperseme el adaptador de red del aparato, compre uno que le valia, y ahora se me ha roto el ampli, cuando conecto el adaptador al ampli, salta una chispa y se enciende el amplificador, y no sirve el conector de on, off, y para apagarlo, tengo que quitar el adaptador del ampli, esto lo puedo arreglar de alguna manera???

Muchas gracias
Saludos
Reproductores:ipod touch 5g 64gbs azulino... Cowon J3 32gbs, Ipod Touch 2g 16gbs, Ipod Classic 80gbs, 2 nanos 5º y 6ºg y un shuffle 3g, Alguno mas por ahi mas antiguo...
Auriculares: Bose Triport IE, Aircoustic Limited Edition, Creative Aurvana, Shure SE115, Monster Beats tapon, Shure SE530PTH
Orejeros: Bose Triport AE, Triport OE, Monster Beats Studio
Ampli: Fiio E5 a la espera de otro...

Desconectado Indeep

  • Perfecto Noob en auris
  • *****
  • 3343
    • Ver Perfil
    • Mi feedback en este foro:
Re: Otro problema con el bravo v2?
« Respuesta #1 en: 20 de Marzo de 2011, 12:50:42 pm »
No quiero ser agorero pero que yo sepa no es muy fiable usar otros adaptadores en los aparatos electrónicos que no sean los originalmente diseñados por el fabricante por que te puedes cargar el aparato en cuestión. ¿De dónde adquiriste el adaptador?
HTC 10 - Samsung S7 Edge + Earsonics Velvet + KZ ZS10 
Meizu Pro 5|iPod Classic 7G 240 G|iPod Video 80|iPod Touch 4 64 Gigas|Iriver iHP-140 - iPhone 4S 64 Gigas-Sony X 1060|Cowon X7|Ipod Video 240/80 Gigas|Cowon S9 32 Gigas|Creative Zen Micro 4 GB|Creative Zen Vision:M 30 Gigas|Creative Zen Touch 20 GB|Shure SE-846|Sennheiser Amperior|Phonak Audeo PFE 232|VSonic VSD1 Special Edition|Westone UM3X|Vsonic GR07 mk1|Sennheiser IE8|Soundmagic E30|Westone 3|JVC Victor HA-FX700|Yamaha EPH-100|brainwavz  M3|Panasonic RP-HJE900|Monster Turbine Pro Gold|SoundMagic pl-50|Grado SR80|AKG 450|Superfi.5|Corda2Move - RSA P-51 Mustang - Headstage Arrow 12HE 4G - Chord Mojo

Re: Otro problema con el bravo v2?
« Respuesta #2 en: 20 de Marzo de 2011, 01:39:53 pm »
Me lleve el original a una tienda de electronica, y me vendieron este.... Yo tambien pienso que puede ser del adaptador... Al final me tendre que comprar otro bravo v2...
Reproductores:ipod touch 5g 64gbs azulino... Cowon J3 32gbs, Ipod Touch 2g 16gbs, Ipod Classic 80gbs, 2 nanos 5º y 6ºg y un shuffle 3g, Alguno mas por ahi mas antiguo...
Auriculares: Bose Triport IE, Aircoustic Limited Edition, Creative Aurvana, Shure SE115, Monster Beats tapon, Shure SE530PTH
Orejeros: Bose Triport AE, Triport OE, Monster Beats Studio
Ampli: Fiio E5 a la espera de otro...

Desconectado rrasio

  • *****
  • 1343
    • Ver Perfil
    • Email
Re: Otro problema con el bravo v2?
« Respuesta #3 en: 20 de Marzo de 2011, 02:17:54 pm »
Creo que el problema con los adaptadores de corriente, o transformadores, viene del hecho de que a menos que sea un adaptador estabilizado, que son más caros, generalmenta no dan el voltaje que dicen. Lo podeis hacer por prueba, midiendolos con un "tester". Los menos fiables son los que traen varios voltajes para que escojas con un interruptor, aunque de estos también pueden haber algunos buenos que si den el voltaje que dicen. Todo esto lo digo obviamente, suponiendo que  la polaridad y el jack si coincidan con los originales del cacharrito para el que lo queremos.
 :gorra:

 


//