Reproductor MP3 y auriculares


Mensaje "[vacío]" en carpeta contenedora

0 Usuarios y 1 Visitante están viendo este tema.

Mensaje "[vacío]" en carpeta contenedora
« en: 02 de Julio de 2014, 11:54:18 pm »
Hola a tod@s! no suelo escribir en los foros, pero estoy perdiendo la paciencia y necesito una mano je je
Soy propietario de un X-Fi3 (comprado en España) al que le cambié el Firmware por el tema del volumen (el volúmen máx. no era muy alto que digamos).
He descargado audio desde youtube con "Freestudio" (youtube to MP3), formato de salida MP3 (creo que tb. bajé en AAC).  Tengo varias pistas guardadas en una carpeta dentro de una micro SD, pero cuando intento abrirla me sale el mensaje "[vacío]". Aún uso windows XP (no se si tendrá algo que ver).
En fin, que me tiene hartito el tema.
Muchas gracias de antemano y saludos!!

Desconectado mathews

  • ****
  • 281
  • La vida es una lenteja, o la tomas o la dejas.
    • Ver Perfil
    • Email
Re:Mensaje "[vacío]" en carpeta contenedora
« Respuesta #1 en: 03 de Julio de 2014, 07:49:22 pm »
Pues yo creo que una de dos, o la sd está dañada o los archivos están corruptos.

Intenta copiarlos a tu pc por ejemplo a ver qué pasa.


Enviado desde mi iPad con Tapatalk HD
Reproductores: iPod Classic 6G Rockbox, Fiio X3.
Auriculares: Grado GS 500, Denon D2000, AKG K701,Grado SR60, Fidelio X1, Koss Portapro, AKG K430, CAL, Vsonic VSD1 LE.
Ampli: O2

Re:Mensaje "[vacío]" en carpeta contenedora
« Respuesta #2 en: 04 de Julio de 2014, 03:10:36 pm »
Gracias por responder, mathews.

La tarjeta funciona perfectamente, en el ordenador puedo abrir los archivos tanto con KMP como con el reproductor de Windows.  Y si los archivos están corruptos ya no lo se. De momento voy a cambiar de programa para bajar música.
En otras oportunidades me he encontrado que aunque el formato del archivo no es compatible con el mp3, al menos aparece un icono, y si intento reproducirlo me sale un mensaje tipo "archivo incompatible " o algo similar. 
Voy a seguir estudiando el tema.
Saludos!

Re:Mensaje "[vacío]" en carpeta contenedora
« Respuesta #3 en: 04 de Julio de 2014, 04:46:12 pm »
Lo he solucionado de la siguiente manera: he creado otra carpeta (también en la micro sd), he movido 2 de los archivos que antes no detectaba y se acabó el problema. No entiendo que pasa con la carpeta "problema".  En fin. Tal vez sea algo común, pero a mi nunca me había pasado.
Saludos a tod@s!

Desconectado mathews

  • ****
  • 281
  • La vida es una lenteja, o la tomas o la dejas.
    • Ver Perfil
    • Email
Re:Mensaje "[vacío]" en carpeta contenedora
« Respuesta #4 en: 04 de Julio de 2014, 11:56:20 pm »
Pues entonces igual era la carpeta la que estaba corrupta no? Jajaja

Si se ha solucionado pues perfecto ;)

Un saludo


Enviado desde mi iPad con Tapatalk HD
Reproductores: iPod Classic 6G Rockbox, Fiio X3.
Auriculares: Grado GS 500, Denon D2000, AKG K701,Grado SR60, Fidelio X1, Koss Portapro, AKG K430, CAL, Vsonic VSD1 LE.
Ampli: O2

Re:Mensaje "[vacío]" en carpeta contenedora
« Respuesta #5 en: 11 de Julio de 2014, 12:49:03 am »
Asunto arreglado.
No se si hay que cerrar el tema, o cómo se procede.
Saludos!

 


//