Reproductor MP3 y auriculares


No detecta el PC y se reinicia todo el rato, tcctool no funciona...

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Lan

No detecta el PC y se reinicia todo el rato, tcctool no funciona...
« en: 04 de Septiembre de 2014, 07:36:05 am »
Como se ve en el título la cosa pinta mal. En cuanto lo conecto al ordenador se reinicia unas cuatro veces hasta que se bloquea, el PC nunca llega a reconocerlo (he mirado incluso en administración de discos y no aparece en ningún momento).

También he utilizado tcctool con él y sí, seguí todos los pasos y al final aparece el deseado "successfully" pero luego se queda colgado... Lo intenté muchas veces apretando y desapretando teclas y cosas así y empecé a olerme que directamente no hacía nada. Para comprobarlo me bajé un firmware distinto al que tengo y bingo, al principio sí, lo cambia, pero en cuanto se cuelga todo lo hecho con tcctool no se guarda y vuelve a aparecer el firmware que utilizo en primer lugar.

El caso es que cuando no tiene el usb conectado al PC el reproductor llega a encenderse y no se bloque ni nada, incluso lo apago de la forma habitual, pero no aparece nada en la pantalla por lo que tampoco puedo hacer nada, tan solo el fondo negro con el que viene por defecto, no puedo acceder a ninguna opción ni ponerlo de fábrica mediante el menú.

Sospecho que si pudiera formatearlo reviviría, pero no hay forma de acceder a él.

Si alguien tiene alguna idea o puede darme algún consejo se lo agradecía, estaba encantada con el j3 y (como sabréis) conseguir otro es muy complicado, un saludo.

 


//