Reproductor MP3 y auriculares

* *

Hidizs: Problema en toma Auriculares

0 Usuarios y 1 Visitante están viendo este tema.

Hidizs: Problema en toma Auriculares
« en: 26 de Junio de 2015, 10:13:49 am »
Malas noticias chicos, y no es problema del DAC, del cual estoy enamorado.
Compré un cable stereo jack 3.5 en ambos extremos a un vendedor de Amazon.
Ahora estoy usando el AP100 sólo como DAC en mi PC, por tanto, modo estático 100% y menos de 20h de uso.
Que sorpresa cuando noto que sçolo está sonando uno de mis altavoces, miro y remiro, y nada, directo de la placa base, en estereo, si lo paso por el DAC, en mono  :think:
Extraigo el terminal (jack) de la toma de auriculares y veo que le falta un trozo 8-O, se ha partido porque sí y se ha quedado dentro, tan mal que es imposible sacarlo, ni con pinzas de relojero lo he conseguido, es tan pequeño el espacio que no puedo insertarlas bien.
La solución pasa por abrirlo y ver si internamente es posible, aunque me parece que tocará cambiar toda la toma, eso si encuentro a alguien que me lo pueda hacer y localice el recambio que toca.
Mi duda es la siguiente: Puedo usar la otra toma (Line Out) como toma de auriculares normal?
Podéis aclararme la diferencia entre ambas tomas?

Hidizs AP100
Vsonic GR07 + ATH-AD900X + Beyerdinamic T50p

Re:Hidizs: Problema en toma Auriculares
« Respuesta #1 en: 28 de Junio de 2015, 12:12:41 pm »
hola, si que suena un poco a putada, tendras que abrirlo y que alguien te remplaze el conector q va soldado a la placa:



Te dejo un link a la review donde puedes leer un poco mas los detalles sobre la diferencia entre ambas salidas. Basicamente, no esta hecho para impedancias bajas como los auriculares, sino para usarlo con otro amplificador externo. A ver, sonara igualmente, pero notaras una perdida de calidad y los bajos estaran muy apagados.

http://headphoniaks.com/blog/hidizs-ap100-analisis-tecnico-review/
HEADPHONIAKS.COM | Tienda Online Especializada en Auriculares | Síguenos en Facebook y Twitter o visita nuestro BLOG y FOTOBLOG.

Re:Hidizs: Problema en toma Auriculares
« Respuesta #2 en: 03 de Agosto de 2015, 06:44:10 pm »
Muchas gracias Ruben...
Al no recibir notificación de respuesta del foro, pensé que nadie me había respondido... hasta hoy.
Ahí sigue mi AP100, parado desde entonces.
Me voy de vacaciones y no me queda otra que llevármelo tal cual.
A la vuelta, me pongo a buscar a un chispas con dedos para remplazar el conector.
Se aceptan sugerencias, zona Barcelona.
Muchas gracias de nuevo
Hidizs AP100
Vsonic GR07 + ATH-AD900X + Beyerdinamic T50p

 


//
TinyPortal © 2005-2011