Reproductor MP3 y auriculares


No tengo suerte con Sandisk

0 Usuarios y 1 Visitante están viendo este tema.

No tengo suerte con Sandisk
« en: 28 de Febrero de 2016, 04:58:48 pm »
Pues eso,

Sandisk Sanza Fuze: al encender aparece la pantalla en blanco y no se ve nada, no reproduce ...
Clip +: lo tengo desde agosto del año pasado, lo compré por Ebay en Israel. Me iba de P.M., se me acaba la batería, lo pongo a cargar, y nada ni carga ni ná de ná.

Y ahora no sé cual comprar ...

Desconectado obarriel

  • *****
  • 8810
  • Are you sure? You wanna live like common people
    • Ver Perfil
    • http://www.reproductormp3.net
Re:No tengo suerte con Sandisk
« Respuesta #1 en: 28 de Febrero de 2016, 07:19:24 pm »
Sigue el siguiente procedimiento para intentar arreglar el Sansa Fuze:



Aunque en la imagen diga 15-20 segundos, manten el deslizador subido al menos 30 segundos. Esto reseteará el Fuze.
Reproductores:  Sonys: X1060,S205F, S639, S545, E465, A846, HD5, HD3 y HD1, Philips HDD1830, Samsung YH-820, Olympus m:robe 500, Sansa Clip Zip, Iriver B100, MPMan F10
Auriculares: Westone UM3x
No uses mp para lo que se puede preguntar en el foro.

Re:No tengo suerte con Sandisk
« Respuesta #2 en: 28 de Febrero de 2016, 07:52:41 pm »
Lo hago, y ... nada de nada ...

Desconectado obarriel

  • *****
  • 8810
  • Are you sure? You wanna live like common people
    • Ver Perfil
    • http://www.reproductormp3.net
Re:No tengo suerte con Sandisk
« Respuesta #3 en: 28 de Febrero de 2016, 07:55:23 pm »
Prueba aguantandolo más rato 1 o 2 minutos. Hay gente que se le ha solucionado así.
Reproductores:  Sonys: X1060,S205F, S639, S545, E465, A846, HD5, HD3 y HD1, Philips HDD1830, Samsung YH-820, Olympus m:robe 500, Sansa Clip Zip, Iriver B100, MPMan F10
Auriculares: Westone UM3x
No uses mp para lo que se puede preguntar en el foro.

Re:No tengo suerte con Sandisk
« Respuesta #4 en: 28 de Febrero de 2016, 11:52:14 pm »
Obarriel, sigue todo igual ...
 :( :(

Re:No tengo suerte con Sandisk
« Respuesta #5 en: 29 de Febrero de 2016, 10:54:20 am »
Obarriel, sigue todo igual ...
 :( :(
Me ha pasado eso mismo varias veces y tal como te dice Obarriel lo he resuelto. A ver si está sin carga en la batería...

Re:No tengo suerte con Sandisk
« Respuesta #6 en: 29 de Febrero de 2016, 10:59:09 am »
Haz lo mismo con el clip+. Mantén pulsado el botón de encender al menos 30 segundos.

Re:No tengo suerte con Sandisk
« Respuesta #7 en: 29 de Febrero de 2016, 11:15:02 am »
primeramente ponlo a cargar al menos una hora. No te preocupes si no hace nada al conectar el cargador. Más tarde deja pulsado simultáneamente el botón de encendido y retroceso al menos 30 segundos.

Re:No tengo suerte con Sandisk
« Respuesta #8 en: 29 de Febrero de 2016, 06:20:11 pm »
Fuze: nada, aparece la pantalla en blanco.
Clip+: no enciende. No tiene batería. No carga. Está totalmente muerto.

 :( :( :( :( :(

Re:No tengo suerte con Sandisk
« Respuesta #9 en: 01 de Marzo de 2016, 11:32:36 pm »
Decidme cual me puedo comprar que esté bien, x favor

Desconectado obarriel

  • *****
  • 8810
  • Are you sure? You wanna live like common people
    • Ver Perfil
    • http://www.reproductormp3.net
Re:No tengo suerte con Sandisk
« Respuesta #10 en: 02 de Marzo de 2016, 01:07:49 pm »
Pues por variar de Sandisk, en plan barato prueba el AGPTEK B30 que está recibiendo muy buenos comentarios por el precio tan bajo que tiene.

Y está en Amazon con envio Premium, con lo que llega en nada.

http://www.amazon.es/B03-Reproductor-pantalla-grabadora-Soporta/dp/B015OC3FUU/
Reproductores:  Sonys: X1060,S205F, S639, S545, E465, A846, HD5, HD3 y HD1, Philips HDD1830, Samsung YH-820, Olympus m:robe 500, Sansa Clip Zip, Iriver B100, MPMan F10
Auriculares: Westone UM3x
No uses mp para lo que se puede preguntar en el foro.

 


//