Empezar con un meizu Pro 5 de china

Iniciado por Laia55, 18 de octubre de 2016, 07:39:35 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

pimuu

Cita de: Nad en 08 de marzo de 2019, 09:55:02 am
Cita de: herdom en 07 de marzo de 2019, 09:23:18 amHola NAD,

Me llega uno la semana que viene, y he estado leyendo un poco sobre el tema.

Caundo llegue hago pruebas y te comento, a ver que pasa. Habeis usado UAPP con este Meizu? Deja elegir su dac?

No he usado UAPP porque veo redundante tener un movil con un buen DAC para luego usar uno externo.

Hasta el Flyme 7 no había soporte para conectar un DAC externo, al menos oficialmente. Con otros Flymes con Android 5.1 había que modificar algunos ficheros de sistema porque lleva capadas muchas funciones del USB.

Cita de: herdom en 07 de marzo de 2019, 09:23:18 amHe leido lo de editar el fichero para que reenvíe el sonido por el DAC ES9018K2M y de ahí al OPA1612, hay que ser root para ello?

Si, para editar ese fichero hay que tener privilegios de root.

Cita de: herdom en 07 de marzo de 2019, 09:23:18 amEn cuanto a Roms, habia descargado la ultima en version A (china) para evitar el capado, pero ahora te leo que es mejor la version 4, pero en la web china de Meizu solo aparece de la 5.1.11.1A para arriba, algun sitio donde poder descargarla?

La versión de Flyme4 no es ni A ni G, es la I que era compartida para los chinos y los de fuera. Pero al sacar el Flyme5 los chinos decidieron separar las versiones en A para China y G (de global) para el exterior.

Aquí te puedes bajar el Flyme 4.5.4.2i

https://yadi.sk/d/DssBY4A1m87Hb

No he probado ese firmware, este es el hilo donde se trata el audio del Pro5 y donde recomiendan usar esa versión aparte de otras cosas:

https://4pda.ru/forum/index.php?showtopic=712532

Tienes lectura para todo el fin de semana...

Aparte, si instalas un firmware A como el Flyme7 o el Flyme6 que llevan android 7 puedes tener problemas con los servicios de Google, ya que ni los lleva ni los soporta al 100%. Si ves que no te van, dímelo y te digo como los tengo instalados yo. Por supuesto siempre necesitaremos permisos de root.
Estoy usando el Pro 5 de momento como telefono y musica, los servicios de google por supuesto no van bien, puedes decirme como lo tenias configurado, si te acuerdas, porque por el tiempo que ha pasado raro sera que alguien lo use todavia. LLeva instalada la version de Flyme 8.0.5.0A con android 7.0
Lo que se me cierra es el google maps que he conseguido que funcione alguna vez liberando memoria pero rara vez funciona.
Gracias
DAP: Ibasso DX100, Iriver H140
Auriculares: Jays Q-Jays, Vsonic GR01, Westone UM2.
Teléfono: IPhone 5S 64GB A1533