Duda Fiio x3ii ¿Relé?

Iniciado por Luisete, 05 de marzo de 2017, 07:26:35 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Luisete

Hola,

Resulta que hoy me he dado cuenta que cuando conecto o desconecto un auricular al jack del x3ii hace como un par de clicks muy tenues. Antes juraría que no hacía ese ruido (lo tengo desde hace un par de meses) pero es cierto que estoy disfrutando de un abierto que me han dejado, quizás por tanto al usar sólo cerrados hasta ahora pudiera ser que ese sonido estuviera pero no lo oyera.

Es normal?Os pasa a vosotros? Es un relé?

markkkun

Buenas,

te pego del FAQ de Fiio:

Q: Why does the X5 2nd gen/X3 2nd gen/X3/X5 make a clicking sound when turning on / off and when headphones are inserted / removed?
A: The X5 2nd gen/X3 2nd gen/X3/X5's headphone output goes through a relay to the headphone output. The relay disengages briefly when the X5 2nd gen/X3 2nd gen/X3/X5 is turning on and off and when headphones are connected / disconnected from the X5 2nd gen/X3 2nd gen/X3/X5, thus isolating headphones from potentially dangerous transient pops when the amplifier section is powered on and off. The relay is a mechanical connection that makes a small clicking sound when engaging / disengaging.

http://fiio.me/forum.php?mod=viewthread&tid=40042

Saludos
Orejeros: Audeze Sine, Beoplay H7
IEM: Pioneer SC-CH9T, Rose Mini2
Botón: Seahf 150C, EMX500
DAC: Hidizs Sonata HD II, Fiio BTR1

carapau

Traducido, ni te preocupes. Es normal.
Seamos realistas, pidamos lo imposible

Luisete

Me quedo más tranquilo, muchas gracias!!!!