Microsoft .NET Framework 3.5 Service Pack 1

Iniciado por charlienature, 16 de octubre de 2018, 08:51:36 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

charlienature

16 de octubre de 2018, 08:51:36 am Ultima modificación: 16 de octubre de 2018, 08:55:15 am por charlienature
Hola:

Al intentar instalar el Album Art Downloader me sale que el Microsoft .NET Framework 3.5 Service Pack 1 no está instalado, y que instale el framework antes de instalar el Album Art Downloader. Quería preguntar qué es, si es útil y si debo instalarlo. ¿Por qué la versión 3.5 y no la más reciente si la hay?

Gracias. :dios: Saludos. :gorra:

Luisete

Debes instalarlo.
Son librerías q necesita el programa para funcionar.

Saludos.
Auris: Oppo PM3, BW P7, Fidelio X1, Sennheiser Momentum Over V2, Ostry KC06A, Brainwavz B150, KZ ES3, KZ ZST, Urbanfun, Rock Zircon

Repros: Fiio x3ii, Fiio x1 y algún Sandisk...

charlienature

Y ha de ser la versión 3.5 y no otra, ¿no? Es la que sale cuando doy en "Sí" para ir a la página de descarga. Pero no sé si de descargar la versión más reciente de haberla me serviría para esto y para más cosas.

Luisete

Si. Instala la q te pide . La última no tiene xq tener las bibliotecas q necesita, no son acumulativas.
Auris: Oppo PM3, BW P7, Fidelio X1, Sennheiser Momentum Over V2, Ostry KC06A, Brainwavz B150, KZ ES3, KZ ZST, Urbanfun, Rock Zircon

Repros: Fiio x3ii, Fiio x1 y algún Sandisk...

charlienature

En la página de Microsoft me han dicho por chat que no hay necesidad de instalarla y que la active.

Luisete

Si tan indeciso te veo para instalar una triste librería no me quiero ni imaginar cada vez que toca cambiar o actualizar el SO.
Auris: Oppo PM3, BW P7, Fidelio X1, Sennheiser Momentum Over V2, Ostry KC06A, Brainwavz B150, KZ ES3, KZ ZST, Urbanfun, Rock Zircon

Repros: Fiio x3ii, Fiio x1 y algún Sandisk...

charlienature

16 de octubre de 2018, 11:45:53 am #6 Ultima modificación: 18 de octubre de 2018, 09:33:38 pm por charlienature
Yo te digo lo que me han dicho de la librería.

tuuli

En principio no hace falta que la descargues, puedes instalarla desde el propio sistema operativo:
Panel de control\Todos los elementos de Panel de control\Programas y características\Activar o desactivar características de Windows\.NET Framework 3.5 (incluye .NET 2.0 y 3.0)

Por defecto windows 10 no instala esta versión de .net, pero si ofrece la posibilidad de instalarla porque hay aplicaciones que utilizan librerías de estas versiones y no están incluidas en las posteriores.

Yo lo instalaría sin ningún problema, mal no te va a hacer y cualquier programa que necesite estas librerías te funcionará en el futuro.

Luisete

Cita de: charlienature en 16 de octubre de 2018, 11:45:53 am
Macho, yo te digo lo que me han dicho de la librería.

No te enfades hombre que lo decía de coña...
Auris: Oppo PM3, BW P7, Fidelio X1, Sennheiser Momentum Over V2, Ostry KC06A, Brainwavz B150, KZ ES3, KZ ZST, Urbanfun, Rock Zircon

Repros: Fiio x3ii, Fiio x1 y algún Sandisk...

keko123

Instala sin miedo, como te han dicho más  arriba, son librerías que el programa necesita parq funcionar.

Saludos!!