Reproductor MP3 y auriculares


PROBLEMA CON FiiO F9

0 Usuarios y 1 Visitante están viendo este tema.

PROBLEMA CON FiiO F9
« en: 27 de Marzo de 2019, 07:48:20 pm »
Hola amigos, quería hacer una consulta por si alguno puede ayudarme.
En el trabajo, para seguir cursos a través de la red, utilizo auriculares para no molestar a los compañeros, últimamente utilizaba unos Tenmak baratos con un receptor bluetooth que venía en el paquete.
Al ver el hilo de los TRN BT20 Bluetooth 5.0, los compré y estoy muy satisfecho con el resultado, al ir tan bien, regale a un compañero el pack de Tenmak, ya que tenía muertos de risa los FiiO F9 en casa y como utilizan el mismo conector mmcx los dos los lleve al trabajo.
Al conectar los F9 a los TRN BT20, mi sorpresa es que el auricular izquierdo funciona perfectamente, pero el derecho no se oye.
Es cierto que los conectores de FiiO, van un poco duros y cuesta de desconectar, no se si se habrá roto algo, aparentemente no, le he conectado sus cables y tampoco funcionan, he limpiado el conector, conectado y desconectado varias veces y sin resultados.
Se os ocurre, alguna solución?, hay algún lugar donde lo puedan reparar y no valga como unos nuevos?.
Por cierto lo compré hace un año en Aliexpress.
Los TRN BT20, van perfectos, le conecto los Tenmak o los Ibasso IT01 y van perfectos.

Se admiten sugerencias.

Saludos.


Reproductores: Shanling M2s Blue -  Hiby R3 Gray

Auriculares:  Bang & Olufsen Beoplay H6 2ª Gen. -  Mee Audio Matrix 3 -  KZ KS10 - FiiO F9 - iBasso IT01 Black

Amplificadores y DACs:  iFI Audio iDAC

Re:PROBLEMA CON FiiO F9
« Respuesta #1 en: 30 de Marzo de 2019, 01:55:52 pm »
Vaya, a nadie se le ocurre nada?.
Reproductores: Shanling M2s Blue -  Hiby R3 Gray

Auriculares:  Bang & Olufsen Beoplay H6 2ª Gen. -  Mee Audio Matrix 3 -  KZ KS10 - FiiO F9 - iBasso IT01 Black

Amplificadores y DACs:  iFI Audio iDAC

 


//