Reproductor MP3 y auriculares

* *

error "system files missing" en h 10 tras actualiz

0 Usuarios y 1 Visitante están viendo este tema.

error "system files missing" en h 10 tras actualiz
« en: 07 de Enero de 2006, 02:36:40 pm »
Hola!

Me acabo de comprar un iriver H10 MTP y ya me da problemas. Al principio no lograba que el pc me lo reconociera y gracias al truco que he leído en este foro he conseguido que lo hiciera. El problema ahora es que he intentado actualizarlo (no sé por qué, pero pensaba que podía pasarlo de MTP a UMS) y la he cagado. Al final de la actualización me ha salido una pantalla en el iriver con el mensaje: “System files missing. To restore the system files, connect H10 to recovery tool (www.iriveramerica.com)”, y no me responde ni al botón de apagado.

He intentado de nuevo meter la actualización descargada tanto de iriver europa como de america (son prácticamente iguales). La de la web de europa me carga todo, lo formatea, etc. pero al final dice que tengo la versión 0.0 y me sale el mismo error en el reproductor. Con la versión americana ni siquiera me dejaba pasar de la primera ventana del actualizador (no aparecían los botones de “OK” y “CANCEL”). Por otro lado, he visto en la página de iriver que si da ese error puede que simplemente haya que introducir canciones y se arregle (a mí no me ha funcionado), o bien que se instale iriverplus (o algo así). El caso es que en la propia web de iriver dice que iriverplus es sólo para UMS, y no para MTP. Así que no sé qué hacer, ¿a alguien le ha ocurrido esto mismo y lo ha solucionado?

Si me podéis echar una mano os lo agradeceré mucho. Si no, siempre me quedará devolverlo en menos de 15 días (lo compré en la Fnac), aunque preferiría no tener que hacerlo, pues quedaban tres, los iriver que traen ahora vienen sin radio.

Gracias y un saludo!

Desconectado fidelo

  • *****
  • 297
    • Ver Perfil
    • http://www.galeriade.com/fidel
error "system files missing" en h 10 tras actualiz
« Respuesta #1 en: 07 de Enero de 2006, 03:30:00 pm »
Llevo un rato echando un vistazo en www.misticriver.net, aunque como no se me da muy bien el inglés no saco mucho en claro.

Antes de nada, estaría bien que dijeses que modelo tienes, si es el pure, el color, 5 o 6Gb, con radio, sin radio, por el tema del firmware...

Hay bastantes post en misticriver sobre esto, he encontrado algo que puede que te sea útil:

Partiendo de la base de que tienes el reproductor americano (si no te hubiese mandado a www.iriver.com, digo yo)

Aqui te explica como arreglar el firmware, aunque no se si lo habrás probado ya: http://www.iriveramerica.com/support/hd/H10_upgrade.aspx

Por lo visto es un error bastante común, aunque es la primera vez que se ve en este foro...

Si con eso no lo consigues igual puedes conseguir alguna solución en este post de misticriver:

http://www.misticriver.net/showthread.php?t=24022&highlight=system+files+missing

Está en inglés y es una solución solo para el de 20Gb, pero si sigues leyendo, más abajo dan una para las versiones de 5/6GB.

De todas formas, si a las muy malas no lo consigues, que te lo cambien en la fnac, son gente seria, yo tuve problemas con un iriver ifp 380T y me lo cambiaron incluso 3 o 4 dias pasados el plazo de prueba, no hacen muchas preguntas y te lo cambian al momento.

Saludos, espero haberte ayudado ;)

error "system files missing" en h 10 tras actualiz
« Respuesta #2 en: 08 de Enero de 2006, 01:34:33 pm »
Hola, lo primero de todo gracias por reponder. Mi iRiver es un H10 [6GB color] (con radio). He estado mirando la web de misticriver y tiene buena pinta, aunque la solución que dan no estoy segura si es para MTP o UMS (el mío es MTP), así que he posteado preguntando. Ahora no tengo mucho tiempo, pero en cuanto lo tenga os puedo traducir las soluciones que hay para este problema tanto para el de 20GB como para el de 5/6GB, por si le pasa a alguien más ¿ok? Por ahora os lo pongo en inglés, por si sirve de algo.

En cuanto al otro link, ya lo había visto, e intenté arreglarlo, pero como os comentaba en el primer post, en la ventana del programa para actualizarlo no salía ni "OK" ni "CANCEL", con lo que no pude pasar de la primera ventana.

Por el momento voy a esperar un poco a ver si responden. Si no, igual lo intento por mi cuenta a saco, aunque me da un poco de miedo cargármelo definitivamente y que en la Fnac no me lo quieran cambiar...




SOLUCIÓN PARA EL H10 20GB:

Q. When powering on my iRiver H10 20gig player, I receive the following error message:

"System Files Missing: To Restore the System Files, connect H10 to Recovery Tool."

A. iRiver has confirmed this is the result of a corruption of the system files on the North American edition of the player which most commonly occurs with the newly released v3.0/3.0.1 software provided with the Rhapsody music service from Real. There is speculation that the sync tool provided with the software can send corrupted data to the player. This can also occur when attempting to transfer a large number of DRM protected files to the player during a short amount of time. An interruption in the transfer can corrupt the player's database.

A fix for this problem has not been published on iRiver's website yet, but I have managed to obtain a copy for the benefit of those who are now stuck with a dead player.

It is -very- important that you follow the instructions carefully. Nobody can be held responsible for damaging your player beyond yourself. This is a low risk procedure, but following instructions will make it a successful one.

PROCEDURE TO RESTORE "SYSTEM FILES MISSING" LOCKED PLAYER

--- This applies ONLY to the 20 gig version of the H10! ---

--- This procedure formats your H10 so all data will be erased on the player! ---

1. Power off H10 - 20gig unit.

2. Insert staple or other small object into reset hole to press reset button.

3. Connect player to USB cable.

3. Hold down Select key (labeled "O" - right button on front of player) while also holding down power key until player boots.

4. Unit must display "Emergency Connection."

5. Unit will now appear as a drive under My Computer. Right click on drive, select Format. No need to change anything, just proceed.

6. Download H10_20GB_System.exe. It is a self-extracting archive. Double click on it and unzip to c:\iriver.

http://www.iriveramerica.com/downloa...0GB_System.exe

7. Locate iriver directory, double click. You will see H10. Double click once again; you will see System.

8. Right click on system, select "Send to" and choose the directory of the player.

Unit should then reset itself (allow at least 10 seconds for reset procedure to complete.) You may need to power the unit off and on after the transfer is complete. Disconnect USB cable. Player should now boot to the main menu. Choose settings, date and time, and verify that the day and time are correct.

This should fix the problem. If not, call iRiver tech support. I suggest you keep a copy of these instructions and file in case the problem occurs again.




SOLUCIÓN PARA EL H10 5/6GB:

My h10 5gb kept showing the error message and I wasn't able to use it... I tried everything and eventually I found the solution!!! (THIS IS FOR THE H10 5GB VERSION) Read the directions carefully...

1.) First you need to have iriver plus installed on your computer.

For step 2 you might have to hold down the (O) button while turning the unit on after the unit has been connected to the usb port.

2.) Plug the h10 5gb into your computer and manually (using microsoft windows) delete all of the folders on the h10. MAKE SURE YOU DELETE HIDDEN FOLDERS TOO!

Your should open Iriver Plus before step 3...

3.) Unplug the device, then plug it back in... Iriver Plus should automatically say that there is a new update available for your h10. (probably 2.51)

4.) Accept the automatic update and then when it's done, unplug it... and the error message should be gone!!!!!

Desconectado fidelo

  • *****
  • 297
    • Ver Perfil
    • http://www.galeriade.com/fidel
error "system files missing" en h 10 tras actualiz
« Respuesta #3 en: 08 de Enero de 2006, 02:56:22 pm »
Pues espero que tengas suerte y no sea nada, la verdad es que me gusta trapichear bastante con el firmware, pero siempre con mesura, me da mucho miedo que se joda el firmware...

Se me ocurre algo, ¿que versión del firmware tienes? Es que si eso puedes hacer un downgrade creo que se llama, y pasar a una versión anterior, yo para estos casos tengo guardad la 2.10 que me va de lujo, no me da problemas ese firmware, si quieres te la paso, tengo el instalador y el firmware, igual puede funcionar. Son unos 10MB, si quieres te lo mando al correo.

De todas formas, si no consigues arreglarlo, en la fnac no te van a hacer preguntas, simplemente se lo llevas con algo de batería, se lo enciendes, le dices que te venía así de fabrica y que te lo cambien por el mismo modelo, aunque si dices que los que vienen son sin radio... igual te toca esperar.


Saludos y espero que sea leve lo de tu H10, es una lástima que un reproductor tan bueno de tantos problemas con el firmware... Creo que la mayoría de los que lo tenemos en el foro nos ha dado problemas...

error "system files missing" en h 10 tras actualiz
« Respuesta #4 en: 10 de Marzo de 2006, 06:32:56 pm »
A mi me pasa lo mismo, y no me deja meterle ningun firmware. Los que me bajo de la pagina principal de iriver me dice que no son validos

error "system files missing" en h 10 tras actualiz
« Respuesta #5 en: 11 de Marzo de 2006, 01:48:06 pm »
Ya le he metido el firm nuevo, me ha dejado. Aunque es una alegria a medias porque todavia sigue apareciendo el mensaje de system files missing

error "system files missing" en h 10 tras actualiz
« Respuesta #6 en: 28 de Marzo de 2006, 08:08:45 pm »
hola soy nuevo en el foro ,les hablo desde ecuador, tengo un iriver H 10  5gb a color con radio,la verdad no sabia de su uso muy bien ya que me lo vendio  un amigo que se iba a españa, y necesitaba dinero en fin .. se lo compre y lo conecte a la pc para bajar musica sin ningun programa y baje algunas canciones pero solo como si fuese una tarjeta de memoria ...estuvo bien unos dias pero luego se paralizo y pues lo resetie totalmente y ahora no se como hacer para que funcione ya que no tengo ningun archivo ni discos ni nada esta en blanco .. quiero saber si se puede recuperar o si ya la cague... porfavor... si saben como hacerle estare muy agradecido mi mail es jjca_1981@hotmail.com
estare muy agradecido ....en la pantalla cuando lo prendo me dice:iriver mto (initrializable)
luego System Flies Missing
 to restore the system files, connect H10 to iriver plus.

eso es todo muchas gracia a ver si me dan la mano panas un abarzo.!

error "system files missing" en h 10 tras actualiz
« Respuesta #7 en: 05 de Abril de 2006, 10:14:56 pm »
a mi me pasa lo mismo, al encender el mp3  me sale " System Files missing" y no hay manera de arreglarlo, y estoy empezandome a cansar (despues de todo lo ke me he gastado). Si hubiera alguien que le paso lo mismo y quisiera   hacerme un ninitutorial me iria muy bien. Gracias.

Desconectado tk-428

  • ***
  • 199
    • Ver Perfil
    • Email
error "system files missing" en h 10 tras actualiz
« Respuesta #8 en: 06 de Abril de 2006, 12:30:24 am »
Pues debo ser el unico del foro q no ha tenido ningun problema  ni con el reproductor ni con las actualizaciones.

Puede q el motivo sea q eslla version "primera" del H10 5 gb con radio, q se podia actualizar a UMS  sin ningun problema.

Al salir las versiones 5 gb PURE sin radio y las versiones 6 gb con radio MTP creo q ahi empezaron los problemas.

Q alguien me corrija si me equivoco.

Salu2
Sansa CLIP ZIP 8Gb
Cowon D2+ (resucitado)
Xaomi Piston 2
AKG K 518 LE Orange
Google Nexus 4

Desconectado fidelo

  • *****
  • 297
    • Ver Perfil
    • http://www.galeriade.com/fidel
error "system files missing" en h 10 tras actualiz
« Respuesta #9 en: 21 de Abril de 2006, 03:38:56 pm »
Soy un capullo y trapicheando me acaba de salir el dichoso mensajito.

Pero con una web que puse arriba, y bajando este archivo (http://www.iriveramerica.com/download/H10/H10_MTP_Updater.zip) he conseguido arreglarlo.

Primero te pregunta si tu reproductor es de usa o de europa, intenté engañarlo, pero no se dejo, el jodio es listo, jajaja. Asi que nada, europe, luego se descarga el firmware, luego formatea y actualiza.


Tras unos minutos de presión y agobio, he conseguido resucitarlo. Ufff, que alegria :D

error "system files missing" en h 10 tras actualiz
« Respuesta #10 en: 23 de Abril de 2006, 11:49:37 pm »
Hola a todos.
Estoy acojonado porque mi H10 se cuelga de vez en cuando y para iniciarlo le quito al bateria. En alguna ocasion se me borra el software y lo reinicio con el iriver updater firmware sin problemas (pierdo eso si la musica que tenis).
El problema viene cuando pongo el Updater y no me reconoce. Presiono El O, espero pero no me lo reconoce. Intento usar el MPT updater o el iriverplus y sigue sin reconocermelo, aunque si me lo reconoce el ordenador.
Estot atascado y no se como seguir. Alguien me ayuda???
Reproductor: iRiver IFT-180, iRiver H10 6Gb, Meizu M6 SL 8Gb, Rio Cali 512Mb, iRiver clix 8 Gg, Cowon D2+
Amplificador: FiiO E3 
Auriculares: Senn cx300, UE Super Fi.5, Q Jays.

error "system files missing" en h 10 tras actualiz
« Respuesta #11 en: 04 de Mayo de 2006, 05:24:30 pm »
Os cuento la solución que me dieron:
Mando un E-mail a iriver y me dicen a los 7 dias que la vuelva a mandar en ingles o en aleman.
Mientras tanto lo llevé a la tienda donde lo compré (es de un Amiguete). El Llamó a UMD directamente y le preguntarón que que le ocurria al H10. En cuanto el del telefono oyó el tipo de error le dijo a mi amiguete que se lo mandara y me enviarán uno nuevo en 7 días, lo recibo hoy. Error solucionado, aunque acojona que no suceda en 1 año lo mismo cuando ya no esté en garantía. :beer:
Reproductor: iRiver IFT-180, iRiver H10 6Gb, Meizu M6 SL 8Gb, Rio Cali 512Mb, iRiver clix 8 Gg, Cowon D2+
Amplificador: FiiO E3 
Auriculares: Senn cx300, UE Super Fi.5, Q Jays.

Desconectado fidelo

  • *****
  • 297
    • Ver Perfil
    • http://www.galeriade.com/fidel
error "system files missing" en h 10 tras actualiz
« Respuesta #12 en: 06 de Mayo de 2006, 08:15:05 pm »
De todas formas, por la garantía tranquilo, son dos años por ley.

error "system files missing" en h 10 tras actualiz
« Respuesta #13 en: 14 de Junio de 2006, 11:59:59 pm »
Tengo dos reproductores H 10 y los dos se me han estropeado del mismo modo. El problema se ha originado en el micro disco duro. La cabeza lectora se ha estropeado con el tiempo y se ha medioatascado, de forma que no lee o no llega a leer donde esta el firmware con lo cual es inaccesible, desde el reproductor y desde el ordenador. En www.misticriver.net que es una pagina americana dedicada exclusivamente a iriver, hay numerosas citas sobre este problema. Yo despues de traducir y leer cuidadosamente la pagina www.misticriver.net/showthread.php?t=38781 he conseguido "resucitar" uno de ellos. (el otro esta en el servicio técnico) si no podeis llegar a él y quereis intentar salvarlo, podeis intentarlo, con mucho cuidado

error "system files missing" en h 10 tras actualiz
« Respuesta #14 en: 15 de Junio de 2006, 08:30:53 am »
Joder vaya palo, no con el iriver?  :?

iPod Nano 3G negro

 


//
TinyPortal © 2005-2011