iPod Classic en Ubuntu 9.10

Iniciado por jmc66d, 10 de febrero de 2010, 10:33:05 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

jmc66d

¿Alguien utiliza esta combinación?
Antes utilizaba Amarok 1.4, pero con el 2.2 no puedo ver el iPod. Banshee y Rythmbox fallan tambien bastante, sobre todo a la hora de gestionar las carátulas.
Reproductores: Iaudio M5 20 Gb, Meizu M6 SL 8 Gb, iPod Classic 120 Gb, Sansa Clip Gb
Amplificadores: Fiio E5
Auriculares: CX 300 ( x2)

jia_wei

Siempre puedes instalar la 1.4 de nuevo. En Google encontre algunas paginas en las que estaba el paquete para descargar. Nunca me gusto el cambio de la interfaz de Amarok a partir de la 1.4.

Tambien podrias probar con otros programas de audio. Deben haber bastantes que puedan gestionar el iPod.

jmc66d

Muchas Gracias. Linux es una aut'entica maravilla.
Reproductores: Iaudio M5 20 Gb, Meizu M6 SL 8 Gb, iPod Classic 120 Gb, Sansa Clip Gb
Amplificadores: Fiio E5
Auriculares: CX 300 ( x2)

jia_wei

Hombre, a veces es un quebradero de cabeza, pero como se oye por la red: "La culpa esta entre el teclado y la silla"... ^^