Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mensajes - nostoy

526
Creative / Re: Creative Zen X-fi 16 Gg..problemas
22 de octubre de 2008, 10:51:30 am
Si lo compré en la web de pixmania españa pero ahora te explico: Me puse en contacto con Creative y me aconsejaron que si no habian pasado 30 dias desde la compra deberian darme otro donde lo compré y asi hice, me puse en contacto con pixmania y me mandaron un email con instrucciones , debia poner el repoductor con todos sus componentes en la caja original y enviarlo por correo a una dirección de devolución de productos que está en Paris(Centre de retour FV
Chez Wincanton
Bâtiment B
Avenue de la commune de Paris
Zac de la maison Neuve
91226 Bretigny sur Orge
FRANCE), copia de la factura de compra, copia de la ficha de devolución (te mandan el archivo en pdf para que lo imprimas ) y otro pdf con una etiqueta que debia imprimir y pegar en un lugar bien visible de la caja.
De hecho la empresa es francesa. La cuestión es que ya lo envié y ahora me toca esperar. Lo que me preocupa es tener otra vez los mismos problemas de software (aún no entiendo pq se colgaba....). Y...explícame por favor lo del tema DBS que mencionas (soy novato y hasta hace unos dias no sabia que existian maravilas como el Cowon D2 por ponerte un ejemplo.....). Estoy pensando en crear una carpeta ex-profeso e ir metiéndolo todo (los mp3) una vez repasado para que no haya nada sin etiquetar. pero es que con el zen Micro 6 Gg utilizé la misma "biblioteca" sin problema alguno aunque hubiera alguna carpeta sin editar(etiquetas). En fin ...es posible que tanto el hardware como el software estén un poco "verdes" y causen "problemas "???
Lo que si sé es que si descubro esta web antes no estaria hablando de un Creative X-fi (que por otra parte de X-fi sólo tiene un par de filtros de sonido, nada que ver con el chip de las Sound-Blaster X-fi...(otra cosa que he descubierto y que tampoco sabia....)
Conclusión: hay que informarse más antes de comprar. 8-O 8-O 8-O 8-O 8-O
527
Creative / Creative Zen X-fi 16 Gg..problemas
21 de octubre de 2008, 07:15:34 pm
 :evil:
Por fin me llegó mi nuevo reproductor (jubilé mi Zen Micro .) , un Zen X-fi 16 Gg muy bonito y también muy "de plástico". Lo que menos me gustó en un principio fue el botón de encendido que está en la parte de atrás y se hace un poco complicado de acceder...,epro como dije eso sólo era el principio.., instalé el software, tal iy como indicaba en las instrucciones y después enchufé el repro. al puerto USB, lo detectó sin problemas, el software se actualizó (un nuevo software update, una nueva versión del update vamos....9) y mostró en pantalla las últimas versiones del firmware a instalar y digo las pq eran dos, la 1.04.08 y la 1.04.08e (only France), a esto que le doy a aceptar y empieza la actualización del firmware pero antes de terminar se queda como bloqueado , espero y al cabo de un buen rato lo desconecto del usb y veo que el firmware se actualizó a la versión 1.94.08e., bien...abro el Creative Centrale, me indica que empieza a hacer la bliblioteca y al poco el programa se queda colgado y windows me dice que creative Centrle a efectuado una operación.......bla, bla, bla y que debe cerrarse. Se cierra, intento abrirlo de nuevo y nada , no responde, lo desinstalo, lo vuelvo a instalar, conecto el reproductor, empiezo a transferir unos temas y se queda colgado de nuevo (el software), y así mil veces más. Desconecto el reproductor del puerto usb para ver qué se habia transferido y se queda bloqueado, lo reseteo, parece que va....Al dia siguiente instalo Creative Centrale en otra partición del disco ésta vez bajo Win Vista Home premium, las anteriores bajo XP prf SP3, funcionando un rato (llegué a transferir hasta 3 gigas de mp3..) y se colgó otra vez el "maldito" programa, lo intento otra vez, parece ir bien pero no, otra vez colgado (todas las veces miro en el administrador de tareas y "No responde" )... ya me estoy planteando reboot firmware.., y nada ...lo cojo para escuchar algo y ....está "muerto", ya ni arranca......, estoy terriblemente cabreado pq además lo compré en pixmania por ahorrarme algo y ahora lo voy a tener que mandar a Francia por correo certificado , etc, etc....Bien, supongamos que me dan uno nuevo (que es lo que deberian pero no me fio ni un pelo de esta gente, aviso a navegantes: atención al cliente de pixmania es toda una experiencia...), en fin ..estábamos en que recibo uno nuevo, qué firmware "le meto" el 1.04.08  o el 1.04.08e teniendo en cuenta que este "trasto" viene de Francia ?????, y sobre el software del que sólo veo una versión en la web de Creative...)..alguien está teniendo problemas o estoy sólo en el mundo mundial (lo digo pq no consigo ver nada en google sobre problemas con Creative Centrale...o igual no sé buscar...en fin....).
Alguna sugerencia ante tanta calamidad ????, hay algún otro software compatible con Zen X-fi para tranferir archivos (lo pregunto para tener al menos una alternativa).
Y nada más.., que para ser el primer post va bien surtido.
Salu2.